Secure website

dash-crypto
#1

image
If HTTPS:// rewrites is not on I get that.
If it is on it just redirects me to park.
tried everything a google search would land me and nothing resolved the issue.
However, others have told me they can access the site fine.
I have cleared all of my search history and even downloaded another browser, nothing prevails.

-Thanks in advance.

#3

Reading from the console prompt above it looks like it is kottrpg (.) Com

Edit: upon further inspection I see it in his profile

#5

Perhaps it could be a firewall error on his side?

#7

kottrpg.com

#8

Something weird is going on if I use a browser. I get endless 302 redirects.

Doesn’t work from GTMetrix, Pingdom, and WebPageTest.

#9

So my theory is your origin server doesn’t have SSL for your site, but you have SSL here set to Full. Your origin server needs an SSL certificate.

#10

I’m not getting any site at all. just a 404

https://parked-content.godaddy.com/park/rTWaM2IwqP5jLab=

#11

It’s interesting because I have ssl.
The parked domain does not have ssl.
Do I need flexible or full?
Also with the 301,302 redirects do I need my domains and aubdomains to redirect?

#12

If you go to the Cloudflare Overview page for your domain and click “Pause Cloudflare on Site”, does your site work properly? You may have to wait 5 minutes for that change to take effect.

#13

Roger that, I paused it now I’ll give it some time to buffer.
Seems to be a negative so far.

#14

Right now, it’s (back?) on Cloudflare. Still the same.

If it was paused, and doing the same thing, it’s a server issue that needs to be resolved before you put it back on Cloudflare.

#15

I’m doing everything I can in order to get this fixed.
How can I fix the server issue?

#16

I appreciate the effort and can sympathize with trying to fix something that’s mysteriously broken.

The top priority is it to get the site functioning independently of Cloudflare. I suggest you Pause Cloudflare and leave it that way until you get the site up again.

1 Like
#17

It was a ip issue.
I got it resolved.

1 Like
closed #18

This topic was automatically closed after 30 days. New replies are no longer allowed.