Secure port for email using joomla

#1

I am using joomla and I am trying to set up my email with smtp setting in my configuration. I have tried all the https ports you suggested but none of them worked. I have tried using localhost and mail.MYDOMAIN.com and both don’t work.

HTTP proxying

Cloudflare can proxy traffic going over the HTTP/HTTPS ports listed below.

If your traffic is on a different port, you can add it as a record in your Cloudflare DNS zone file as something we don’t proxy (gray cloud = no Cloudflare proxy or caching on a record).

The HTTP ports that Cloudflare support are:
80
8080
8880
2052
2082
2086
2095

The HTTPs ports that Cloudflare support are:
443
2053
2083
2087
2096
8443

How can this be corrected? Thanks

0 Likes

#2

Cloudflare generally does not handle mail.

0 Likes

#3

If you do not handle email why is there a proxy set up for email in my dns settings with you guys?? if I have my webmail going through cloudflare you should have a port for it. This doesn’t make sense. Here is another post where someone was using joomla emailing system and needed a port number. Here is the SAME question that someone else used and you gave an answer.

If we are using your dns for our email servers there needs to be a port for us to use.

0 Likes

#4

Proxy setup, DNS settings? Can you post a screenshot?

Generally you certainly need to set up mail entries, but these cant be proxied (:grey:) and hence have to point to your server.

0 Likes

#5

This is a copy my of settings with clouldflare… isn’t my webmail going thru clouldflare?

0 Likes

#6

57%20PM

This is hat i need the info for… the host and port…

0 Likes

#7

Those are the same settings that your Desktop Computer mail app uses to send mail.

In your DNS page, that “mail” entry should be set to :grey:.

So…your SMTP Host should be set to mail.example.com using your email user ([email protected]) username and password.

Here are their instructions that confirm this:
https://www.tmdhosting.com/kb/question/how-to-configure-desktop-email-client/

0 Likes

#8

I got it corrected… It was not mail.domain.com tmd hosting said to use my sever name. That fixed it… Thanks for responding…

1 Like