Secure connection


#1

from reading other threads I tried to wait for the certificate to issued, i paused te site and waited a week there doesn’t appear to be a pending certificate. Im not sure how to fix this error. the site is
http://EatNourishFlourish.com

This site can’t provide a secure connection

www.eatnourishflourish.com uses an unsupported protocol.

Unsupported protocol

The client and server don’t support a common SSL protocol version or cipher suite.


#2

What’s the SSL setting on your Crypto page? Can you post a screenshot of the SSL settings section on your Cloudflare dashboard?


#3


#4

ACK! Nevermind. Still stuck.

See this thread:


#5

full page


#6

One thing I try is to go to the bottom of that screen and click Disable Universal SSL. Then wait ten minutes. Then click that button to Enable Universal SSL. Sometimes that wakes it up.


#8

Oh, I’m not having a good afternoon. Your name servers are still set to Dreamhost. They need to be Cloudflare to proceed.


#9

I wasnt provided and nameservers by cloudflare

Cloudflare


Dreamhost


#10

Did you try this?


#11

yes, the last screenshot is the result of that


#12

Somewhere in the Dreamhost website, there should be some sort of toggle for your domain to use Cloudflare caching. It might even be on the Dreamhost DNS page.

If you’re still stuck, you’re going to have to check with Dreamhost Support, as nobody here has insight into how Dreamhost controls your Cloudflare settings.


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.