Scan troubles

I began using EWWW Image Optimizer to lower WebP images from quality 75 to 50 in order to enhance website speed. The weight reductions are the same when I optimize the photos. It will be a plugin issue…

I use Ahrefs to perform an audit scan. Score 79 (rather than 100) with 72 mistakes. I rerun the scans and vote 100. This problem has occured a few of times.

For the past 7 months, Google has been unable to rank my sites adequately. I repaired a severe problem in the robots file in the previous 2-3 months, however I’ve since added your plugin. Today, there are no clicks.

I begin a series of web scans of various types: redirects, SEO, and various tests. Depending on the software, they produce either intermittent or permanent faults.

I don’t believe these symptoms are random, but rather the result of anything, such as a protection program.

Can you provide the results of the scan and where you think Cloudflare is causing an issue? Without some additional information, we can only speculate here unfortunately.

Looking for all the programs that fail takes a lifetime. They are SEO programs, site controls and so on.
for example https://wheregoes.com half of the time fails to finish scanning the url because it takes too long.

Can you please provide some specific examples, including your domain, pages where there are issues, and why you believe Cloudflare to be causing these? Do you see the same results with Cloudflare disabled?

I’m looking for what’s troubling me. I do not have clear ideas. I came here for some clarification. I can’t answer your questions, but the problems are there. I was told on this forum to enter the full string SSL and the staging site is not working. I’m afraid this could lead to other problems.

The other examples are written at the beginning of the post. In the meantime I am also asking the hosting, but I bet they will say that everything is fine …

Score numbers like 79 or 100 from different tools really don’t mean anything without additional context - the numbers can be from all kinds of different things and tests.

We’d be happy to help if you can provide some example scans, your domain, and some specific examples for where you’re seeing these results.

I use Ahrefs to perform an audit scan. Score 79 (rather than 100) with 72 mistakes. I rerun the scans and vote 100. This problem has occured a few of times.

What are the 72 mistakes? Can you share a scan from when it’s 79, and then when it’s 100? Maybe it’s a caching thing and the first time it runs nothing is cached in that location, but on the second run through, it is?

For the past 7 months, Google has been unable to rank my sites adequately. I repaired a severe problem in the robots file in the previous 2-3 months, however I’ve since added your plugin. Today, there are no clicks.

What plugin? Are you referring to Cloudflare’s APO? Where are you seeing “no clicks”?

I begin a series of web scans of various types: redirects, SEO, and various tests. Depending on the software, they produce either intermittent or permanent faults.

Please provide some examples of these intermittent or permanent faults. What exactly do you mean by a “fault”? A particular error code? Something reported by some software?


It’s very possible that a specific Cloudflare firewall, optimization, or other configuration setting is causing some issues with your site and its setup. But we need more information before we can make that determination and advise you.

I recently changed Cloudflare’s security settings and have been having trouble ever since.

Have you tried reverting that setting? What setting specifically did you tweak?

Unfortunately I don’t know. I am not an expert and I followed a guide online.

With the information you mentioned so far, it will be best to hire a professional to fix those issues.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.