Samsungipolis.com is not found

I hope I’m doing this correctly to report a domain name that is not found by the DNS at 1.1.1.1…

Windows is so terrible - I can’t copy/paste from a CMD window… anyway, the final message from “nslookup samsungipolis.com 1.1.1.1” is
“*** Request to 1dot1dot1dot1.Cloudflare-dns.com timed-out”

Tom

This thread has some instructions. Scroll down a bit to “Troubleshooting Unreachability or Routing Issues.”

It seems to me that the NS is not sending REFUSED when asked from Cloudflare’s network. Do you have any contact there? I’ll try to reach out.

;; ->>HEADER<<- opcode: QUERY; status: REFUSED; id: 27995
;; Flags: qr  QUERY: 1; ANSWER: 0; AUTHORITY: 0; ADDITIONAL: 0

;; QUESTION SECTION
samsungipolis.com.		A

It seems to happen erratically, so it’s probably some of Cloudflare IPs being filtered. Here’s the list of Cloudflare’s IP ranges: https://www.cloudflare.com/ips/

Using either Command Prompt or PowerShell, select the text with your mouse (or CTRL+M to start selection, then arrow keys to highlight the desired text), then hit Enter to copy (or Shift+Space to select the App menu > Edit > Copy). :slight_smile:

The link to the report from dnsviz.net is http://dnsviz.net/d/samsungipolis.com/dnssec/

It’s working for me :thinking:

Here is info from my linux machine - note I get “ANSWER:1” from Google (8.8.8.8) but not Cloudflare…

[email protected]:~$ dig samsungipolis.com @1.1.1.1

; <<>> DiG 9.11.3-1ubuntu1.1-Ubuntu <<>> samsungipolis.com @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 17325
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1452
;; QUESTION SECTION:
;samsungipolis.com. IN A

;; Query time: 3043 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Mon Aug 06 15:52:13 MDT 2018
;; MSG SIZE rcvd: 46

[email protected]:~$ dig samsungipolis.com @8.8.8.8

; <<>> DiG 9.11.3-1ubuntu1.1-Ubuntu <<>> samsungipolis.com @8.8.8.8
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 36782
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;samsungipolis.com. IN A

;; ANSWER SECTION:
samsungipolis.com. 8850 IN A 14.47.119.221

;; Query time: 36 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Mon Aug 06 15:54:08 MDT 2018
;; MSG SIZE rcvd: 62

[email protected]:~$ dig samsungipolis.com @1.0.0.1

; <<>> DiG 9.11.3-1ubuntu1.1-Ubuntu <<>> samsungipolis.com @1.0.0.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 8359
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1452
;; QUESTION SECTION:
;samsungipolis.com. IN A

;; Query time: 3349 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Mon Aug 06 15:54:37 MDT 2018
;; MSG SIZE rcvd: 46

[email protected]:~ dig @ns3.Cloudflare.com whoami.Cloudflare.com txt +short "98.245.230.174" [email protected]:~

I don’t have any contact info - the domain is for Samsung home security system remote access…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.