Root certificates can not be imported in oracle cloud

Cloudflare’s root certificates are un-importable in OCI it shows error
I have removed the images as it was showing my personal information after the first response.

this is preventing us to create a load balancer, any idea what to do?

Related to below link, right?:

Have you tried importing Cloudflare Origin CA certificate or as a “bundle or chain”, if so? :thinking:

Unfortunately, some proxies / DDoS Guard / providers don’t accept it neither and we have to use a valid SSL certificate for our domain name (or at least some self-signed if possible?) and upload it to them.

You’ve tried to import RSA or ECC from link below?:

1 Like

I tried your root certificate as a chain or bundle certificate it did not complain during upload but it throws an error after uploading it during activations. but it accepted other wildcard certificates provided as origin certificate tab as private key and origin perfectly.

I tried RSA one of course.

this solution did not work ie. the reason I opened the case here. the root certificate contains some empty fields which caused the problem, can you be a little more precise and instructive in this matter?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.