Robots.txt fetch failed. Please help!


#1

Please find below my website and robots.txt file

http://www.womensfashionoffers.com/robots.txt

Issue is -
You have a robots.txt file that we are currenlty unable to fetch. In such cases we stop crawling your sute until we get hold of a robots.txt. or fall back to the last known good robots.txt file

When Submit Fetch as Google, issue is -
Temporarily unreachable

Please help for this issue.

I have already checked - Robots.txt fetch failed by google webmasters


#2

You domain ist currently handled by Microhost namerservers and doesn’t resolve

ERR_NAME_NOT_RESOLVED


#3

Thanks for help!

How to resolve this, and which steps i have to follow for this solution.


#4

It’s resolving for me and returning the robots.txt file. As @MarkMeyer suggested, it’s not using Cloudflare now.


#5

@sdayman
please tell me solution


#6

Still not resolving with Cloudflare and openDNS. Google only :thinking:

How ever. The site is still not behind Cloudflare. Or is Microhost special?


#7

Then what’s wrong with me? I use 1.1.1.1 and it’s resolving just fine. Quad9 also resolves it. AND Open DNS.



It’s definitely not going through Cloudflare – I checked the headers.


#8

If you’re looking for a solution for why Google isn’t fetching your robots.txt file, you should check the Google Webmaster forums, as this isn’t a Cloudflare issue. Robots.txt is reachable.
https://productforums.google.com/forum/#!topicsearchin/webmasters/robots$20txt$20unreachable