Returned a status 403

Hi,

I try to check web speed through Cloudflare but I got below message:


The Speed test could not run.

holidaysatw.com returned a status 503. Try the options below to fix the issue.

Review the configuration between your origin server and Cloudflare and ensure that the origin resolves requests successfully

Review any existing Firewall Rules (Cloudflare | Web Performance & Security) applied to your website which may be blocking access to ‘Known Bots’

Contact Customer Support (Cloudflare | Web Performance & Security)


I try to solve it but all attempts failed… Can I get help?

My web under attack and I use firewall rules to defend my web.

Best regards

Hi @holidaysatw,

This may help:

It sounds like it could be your firewall though, given what you said. If that’s the case, you can check the firewall events log to see what blocked it.

1 Like

Thank you for reply , but I get this message since I sign up to cloudflare… Firewall rules I use it 2 days ago.

OK, you will need to follow the other steps in the #CommunityTip I linked to, if nothing is showing up in your Firewall Events.

Thank you, Can you help me to know how to contact with Cloudflare support team.
How I can get file a ticket via the Cloudflare Dashboard

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.