Resolved-Blogger or blogspot subdomain


#1

hello,

if i want to add mysubdomain.blogspot.com to mysubdomain.primarydomain.com, that is , i have primarydomain on wordpress but blog on blogspot, i did following:

  1. added google A records to coudflare ( earlier they were on host)

  2. added mysubdomain as custom domain on blogspot

3.cleared cache/used incognito, and waited 48 hours mutiple times, but i get this error https://cl.ly/815c9baa64a5

going mad - reading forums but no help. pls suggest


#2

The image indicates you don’t have DNS records for that subdomain. If you post the subdomain, we can take a closer look. Or post a screenshot of your DNS page with the IP addresses obscured.


#3

hello,
I am not sure if community guidelines allow or posting links, so i did not.

  1. https://cl.ly/57217b81e3eb shows google DNS records on namesilo. I had first put them all on cloudflare, and it simply wouldnt work.
  2. The primary domain is on coudflare nd works well, but the blog with settings as in 1 were on cludflre for 2 weeks, and didnot work, so imoved them ll to domain provider yesterday.
    Let me know - and i will move them back to cloudflare.
  3. Do I need to do any settings on page rules for the blog ( articles in my case)
    I had articles.mydomain.com http set to https on page rules.
    Is that correct, or anythign else needs to be done?
    Thanks in advance

#4

If your domain is on Cloudflare, all subdomains also need to be here also.

Blogger/Blogspot typically uses CNAME records for custom (sub)domains. I believe this is how to do it:
https://support.google.com/blogger/answer/58317?hl=en


#5
  1. I have re-placed blogspot subdomain on cloudflare ( remember? It was right here iniitlaly for 2 weeks before i moved it back to domain provider) - its now back:
    pic: https://cl.ly/fe6f3ee2c790
  2. CNAME check confirms pointing to cloudflare and orange louds are on - should they be of for blogspot? pic: https://cl.ly/dd3f12d59ced
  3. google also want you to put CNAME or TXT - shoudl those be also on cloudflare or should they be with the domain provider ( right now, they are on cloudflare)

#6

All DNS should on Cloudflare’s dashboard. The only things at the registrar are Name Servers and DNSSEC config.


#7

yes i had done all the settings but my blog would still not show UNTIL I turned the orange cloud off. It works now :slight_smile:Thank you everyone who pitched in to help :slight_smile: