Reset code not received. Support tickets not answered

What is the name of the domain?

‘ctshop.rs’

What is the error number?

1077

What is the error message?

need to change password due to potential security breach - not 100% sure

What is the issue you’re encountering

We are unable to regain access to our account on Cloudflare. No reset code received. No follow-ups received.

What steps have you taken to resolve the issue?

On July 3rd we have tried to login to our Coudflare PRO account using account we use for domains owned by our company (not this account - this one is opened only to be able to post this in community). But we got some notification about need to change password due to potential security breach or similar (error 1077).
We tried 2-3 times to reset our password but in email we received there is link to password reset page which is asking us for some reset code that should be in email we received? However…there is no code visible in email and we can not change password without it.

We opened ticket number #3326829 based on which we got instructions to use on of 2 options to verify our ownership of domain. We followed Option 2 (inserting meta tag with meta name=“cf-2fa-verify”) and replied on email as instructed confirming we did as it was required.

Instead of now getting access we got new ticket as a reply with number #3328676 (Subject was [-] 3328676 - Re: [-] 3328564 - Access Trouble) informing us again that techincal support will contact us - basically going back to 1st step.

We dont know how to solve this issue and have no way to login to our account or any other way to contact support.

Can you support based on these two support reference numbers?

Appreciate

Hi there,

I have updated ticket #3326829, so we can continue the process from there.

3 Likes

Dears,

We have implemented updated META Tag on our domains xls.rs and ctshop.rs which are currently active as well as to their subdomains test.xls.rs and test.ctshopr.rs

Please let us know about next steps

Appreciate

I have updated the ticket with more information. I wanted to let you know here too so that you could review it, and we can proceed with assisting you.

2 Likes

Dears,

There was GeoIP block in place for security reasons.

We have removed it temporarily in order for you to be able to access website.

Please let us know any further steps

Appreciate

Sorry for the delay, I was able to verify that and got it removed. You should be able to access your account again.

I also replied to you in the ticket.

2 Likes

Dears

we have successfully managed to change password and we have implemented 2FA on our account as well for enhanced security.

Br

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.