Request Timed out when on Cloudflare

Whenever my site is on cloudflare it creates problems. It does not load. When I ping it using (ping libertatem.in -t) command, it shows request timed out for 2-3 minutes and then it pings for 1-2 times and then again request timed out. My website does not even load. But when I pause my website from cloudflare, it works absolutely fine.

Please tell me how to fix it.

Same problem Site Not Load Redirect And Show Loading

Can you post that ping log?

I have paused the site on cloudflare. But I have another website thelawbrigade.com which is now on cloudflare and it is also showing the same error. Here are the logs if I ping thelawbrigade.com this is the same which I get for libertatem.in

Pinging thelawbrigade.com [104.27.180.3] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 104.27.180.3: bytes=32 time=173ms TTL=54
Reply from 104.27.180.3: bytes=32 time=192ms TTL=54
Reply from 104.27.180.3: bytes=32 time=178ms TTL=54
Reply from 104.27.180.3: bytes=32 time=196ms TTL=54
Request timed out.
Request timed out.
Request timed out.
Reply from 104.27.180.3: bytes=32 time=2644ms TTL=54
Request timed out.
Request timed out.

I’d suggest to run WinMTR and check where exactly the connection breaks. That is most likely an issue on your ISP’s side.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
192.168.0.1 - 0 73 73 1 3 77 1
10.130.192.1 - 0 73 73 2 4 78 2
10.111.13.5 - 0 73 73 2 5 74 2
136.232.112.109.static.jio.com - 0 73 73 3 8 70 3
172.25.41.167 - 0 72 72 35 39 106 36
172.16.25.116 - 0 72 72 37 41 104 39
172.16.1.220 - 0 72 72 35 38 97 36
172.16.2.59 - 0 72 72 34 37 100 34
172.16.2.9 - 0 72 72 35 37 96 37
162.158.160.222 - 0 72 72 72 76 133 72
172.67.223.69 - 20 41 33 68 162 181 141
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Your ISP often has issues in this context.

https://community.cloudflare.com/search?q=jio

Still, it seems the issue is towards the end of the route. Maybe open a support ticket and include that trace in the ticket.

Where should I open the support ticket? to Jio? or to Cloudflare? Who will fix this issue?

You should open a ticket with Cloudflare, maybe support can tell more from that trace.

Perfect. Thank you. :grinning:

This topic was automatically closed after 30 days. New replies are no longer allowed.