Report: Cloudflare web3 calls result in internal error

Hi all,
Cloudflare web3 calls result in internal error (I tried other gateways: eth scan, ankr) and they are okay). This error starts to happen recently, we have no new deployments, but the gateway just failed for both public and paid gateway.
I do not know where to report so I post here. Hope it is fixed soon at it make our website unusable.

Hey @hongphipham97, thanks for reaching out! I’m sorry to read that you are experiencing Cloudflare web3 calls resulting in internal error. I’ve created an internal ticket for this request, and I’ll reach out to the team internally.

Could you share more details of the scenario in question and the error message in full?

Thanks for the response, actually I do not have much information. Today, our client reported that our stake portal is not working anymore, I tried and the response message is just “internal error” for the endpoint https://cloudflare-eth.com/ (and our paid endpoint as well). I then tried with direct stake on etherscan, works, then try to replace the public provider (https://cloudflare-eth.com/) with ankr, and it works as well. That’s all information I have.

Thanks for that info. I’m in touch with the team internally and we’ll keep you posted.

For reference I created the support ticket id #3041896 for this request.

As per my conversation with the product team internally, we had some syncing issues from roughly 3:47 to 5:16 UTC.

The issue has been resolved. Sorry for the inconvenience here.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.