Repeated failures to transfer a .UK domain to Cloudflare - 8 months of unsuccessful attempts

I am a non-UK person with a .UK domain, which as I understand it is allowed although I was warned that I might have to put in some effort to get contact information verified.

I’ve been using Cloudflare’s DNS service for the domain for almost a year

Ever since Cloudflare Registrar announced support for .UK domain transfers (September?) I’ve been trying to transfer the domain to Cloudflare but after 8 months and 20+ attempts I’m still unsuccessful.

Current registrar is Hexonet although in WHOIS it identified as “1API-DE”

Rough chronology:

  • Tried to update the IPS tag through the Hexonet website, didn’t seem to be possible

  • Contacted Hexonet support, they said it was only possible via the API

  • Spend a few hours figuring out how to do it with the API

  • API said modification was not allowed

  • See that domain has Update Lock enabled, try to disable it both via the web interface and API, however, it says it can’t be disabled

  • Contacted Hexonet support again and they referred me to Nominet, claiming that the domain had Update Lock enabled due to my contact information not being verified (WHOIS does say that my contact information is unverified)

  • Created a Nominet account, correctly flagged myself as a non-UK person, tried entering my contact information various different ways, nothing really changes.

  • Get frustrated and resort to using Nominet’s paid transfer option: 10 GBP (= ~$12 USD) just to transfer to another registrar without even extending in the domain.

  • Within one hour of attempt, paid transfer option fails with Nominet saying that Cloudflare refused to accept the transfer (and yes I did put in the transfer request on Cloudflare first), fortunately, they did refund my money.

  • Try the paid transfer option many more times, at least once a month: pay, fail, refund, pay, fail, refund, etc. Failure always happens within an hour of putting in the request. If I recall correctly, the transfer request stays active on the Cloudflare side until eventually timing out after 14 days.

  • Going back through my e-mail archives, I do also have some e-mails from Cloudflare saying that the transfer failed due to being rejected by “1api GmbH” although I think those were from the transfer requests eventually timing out after 14 days.

  • Contacted Nominet support and they referred me back to Hexonet

  • Contacted Hexonet “from scratch” (not referencing any previous communication) asking if they could remove Update Lock from the domain

  • Hexonet did actually remove Update Lock, replying “The status was set directly with the registry, so we had to unlock the domain manually.”

  • So now I can change the IPS Tag (even though they don’t call it that) through the Hexonet API… hooray!

  • Start another transfer request on the Cloudflare side

  • Do the appropriate API command with Hexonet

  • Not long after, get a failure e-mail from Cloudflare (different than ones I’ve gotten before so maybe we’re making progress?)

  • Start another transfer request on the Cloudflare side (because for once, the failure actually caused the request to clear on the Cloudflare side)

  • Attempt to use Nominet’s paid transfer service again

  • Get another failure e-mail from Cloudflare

Here’s what the most recent failure e-mail from Cloudflare looks like:

None of this applies to me… the Cloudflare DNS service is working fine and has been for nearly a year

the WHOIS still says that contact information hasn’t been verified but today the date incremented to today’s date, apparently when Hexonet made their change. It now says “Nominet was not able to match the registrant’s name and/or address against a 3rd party source on 20-May-2022” (previously it was the date the domain was registered) But I don’t know whether or not this is what’s causing the transfers to fail

Help?

I only have a couple months before the domain expires, and I don’t want to pay the current registrar’s price-gouge renewal price

After repeating the transfer request a few more times it eventually went through
Not sure why, no idea what changed
Overall not a pleasant process but at least it’s done now

At least now you’ll be with an accredited Nominet registrar rather than what sounds like a domain reseller :+1:

I had an identical message recently when I went to transfer my first .co.uk. I spoke to Nominet on the phone at the time, as both the sending Registrar and Cloudflare pointed the finger of blame at the other. Nominet said that the name and address match would not cause a transfer failure.

Totally agree. Even after opening an Enterprise support ticket I gave up and used another registrar.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.