Renewed SSL certificate but old certificate is still shown

Hi, my Let’s Encrypt SSL certificate is expired 2 days ago, ISPmanager auto-renewed it, but even after 2 days it’s still showing an old one, so I can’t access my site
When I pause Cloudflare protection or turn off proxying mode it works and showing an actual certificate
Currently I’ve turned off proxying mode for policehelper. ru and turned on for www.policehelper. ru. You can refer both and see the problem
What to do?

Usually I’d say it’s the same issue as Universal SSL expired on Free account - #4 by sandro, however in your case, it is not a Digicert certificate, but already a Let’s Encrypt one.

I’d disable Universal SSL, wait for half an hour, and then re-enable it.

You don’t have a custom certificate uploaded, right?

I don’t use Universal SSL certificate

Universal SSL is disabled since yesterday
No, I didn’t upload any custom certificate to Cloudflare, there’s only certificate on server-side that I’ve turned on in ispmanager sites page

In that case it is surprising you even get an expired certificate.

Enable Universal SSL straight away and make sure your encryption mode is Full Strict as well.

It seems turning on universal ssl after a while solved a problem, i’ll reply in this thread within 30 minutes if my problem will appear again

Yes, it’s worked. Thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.