Removed apps stuck on site

Hello, I have removed several apps from my domain that were provided through Cloudflare over 24 hours ago. I have tried clearing the Cloudflare cache several times, and accessing from remote machines, and local machines, both with caches cleared multiple times and caching disabled. However two apps seems to be stuck overlaid on my website, and I cannot get rid of them. I even initially tried re-adding and re-deleting them a couple times. They are the “Addtoany” buttons app, and the “welcome bar” app.

Does anyone have any advice on how the code for these apps to stop being presented to end users by the Cloudflare proxy?

Greetings,

Thank you for asking.

Have you tried contacting developer of each of them about this issue?

You mean you’ve clicked on the button “Purge Everything” from the Caching → Configuration?

And you’ve already done “uninstall” as instructed on the article from below:

Meaning you’ve tried using a different Web browser and tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Furthermore, if you have been through all these above suggestion and are not seeing corresponding issues on your network/server, kindly I’d suggest you to write a ticket to Cloudflare support due to your account and/or domain issue and reply back here and share the ticket number with us so we could escalate this issue:

  • Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button. If you get automatic reply, reply and indicate to it you need more help and reference to this topic
  • Or send an an e-mail to support[at]cloudflare[dot]com from your e-mail associated with your Cloudflare account

@fritex

Thanks for your response. I have attempted to contact support for these apps with no response as of yet.

->I’ve tried purge everything several times

->I’ve uninstalled the apps as directed, and even tried to install again and uninstall to make sure the Cloudflare app portal successfully uninstalled them.

->I’ve tried over a VPN, over a VPN in a virtual machine, on another computer, and using chrome, firefox, and edge. I’ve also tried over mobile data, using my mobile browser on my android phone. I also cleared cache on all browsers after a “purge everything” on the Cloudflare caching page. I even set chrome to ignore the cache completely while loading my domain.

None of this to any avail. Please hold momentarily while I follow your directions to open a ticket and respond with the ticket number.

Turns out that somehow I had copied the Cloudflare script snippets into the of my web-app, causing them to persist even after uninstalling them and making sure they were not enabled in my app control panel. These apps are now successfully removed. Thanks for the great advice, I’m sure it will be helpful for others.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.