Removed 2 A records from my Cloudflare but the still show up in DNS Lookup

I signed up for Cloudflare for my domain last night and I’m trying to connect my domain to GoHighLevel so I deleted the 2 A Records that existed previously for Cloudflare and added an A record pointing to my domain with the IP address but everytime it keeps giving me the following errors.

I’ve tried deleting the A record and adding it back multiple times but everytime it keeps giving me the error above. I noticed that i have 2 A records that are still pointing to Cloudflare so im not sure why its still showing those even though i deleted it 24 hrs ago

Is the record DNS only or proxied? If they want to see it match, you’ll need to set it to DNS Only.

yeah i have it set to DNS Only

I’m gonna question you actually have it set to DNS Only. Do check you don’t have additional records on the same FQDN, as if even one proxied will make all of them so. And you should actually only need one.

You have 4 AAAA records, all proxied, as expected. Remove those, you’ll loose IPv6 reachability, but that’s for the third party platform to support and make you add IPv6 addresses.

that fixed it. you really are the MVP. thank you for being so responsive as well.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.