Remove ezoic and getting DNS back to its state

Good morning,

Sorry for my english, i’m french :slight_smile:

Yeah, they asked me for my login and password. Here is how i proceeded, maybe someone finds this useful :

1- I removed ezoic link to cloudflare,
2- I changed my website DNS settings to its default on my hosting dashboard (in my hosting dashboard there is a “default” button for DNS setttings).
3- Waited some couple of minutes, then removed my website from cloudflare.
4- To avoid any security problems, on my hosting dashboard, I issued a free let’s encrypt SSL certificate (since i was on cloudlfare SSL)
5- I changed my cloudflare password
6- I re-added my website again to cloudflare.
7- ezoic DNS settings has been deleted.

Everything is great now.