Remove Cloudflare SSL-headers, since I´m locked out


First of all I´m a noob regarding websites and SSL, so my questions are probably dumb, but I´d really treasure some help with my problem.
Me and my wife have a webshop through a company called Zettle.
First we used the platform Selz, and I think they created their SSL through Cloudflare…
Zettle and Selz are ending their collaboration, so we started a Shopify-store instead.

The problem is that Shopify cannot create their own SSL, since a Cloudflare SSL has headers that locks them out. I have tried to start a support ticket here, but I don´t think that went well.
Can you guys help me what to do?

Thanks in advance! /Matt

Please see this post:


Thanks Walshy, but I have tried all the steps.
Selz tells me to ask Shopify to start a support ticket so Shopify can contact Cloudflare. Selz has told me that my domain is erased from their systems.
Shopify says that Selz instructions is impossible and that I have to contact Cloudflare myself and ask them to remove the headers in the SSL so others can issue a new SSL. Shopify claims that they cannot reach out to Cloudflare themselves.
I have also tried to get help from Misshosting who´s managing my domain, and they tell me to contact Cloudflare.
This is a pain and we´re losing customers since the domain isn´t working…

Please link this thread to shopify. This should have been resolved recently so that Shopify can contact Cloudflare on your behalf to get this resolved. The thread @WalshyMVP linked to is the agreed process. Please ask the person at Shopify to escalate this if they still say they can’t help.


Thanks domjh!
Perfect! I will contact them right away… it´s hard for a noob to resolve this, so I´m very grateful that you guys helped me out. I will get back to you if the problem continues…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.