Not on Cloudflare


Unknown (Verisign-1636)

Your domain will expire on Nov 9, 2020 "

Why I keep getting this problem… How I fix it?

If you tried transferring it one point, but didn’t complete the transfer, it may be stuck on the list. Is there a way to delete it somewhere in the Domain Registration section?

just I tried to use some CDN services… And I was add some “CNAME and A” adress… But now I restored my dns settings to default… And Currently, no content on my website is accessible…

Check this out:

nobody can really help?

@emrfl07: Try accessing your site from a network other than your current environment, as DNS caching might be the reason you’re not seeing any changes.

My advice would be to use a mobile device not connected to your wireless network; or, you could reboot your computer and router and then try again. The smartphone method just tends to be easier for a quick verification.

This was the first thing that came to mind. I figured it couldn’t hurt to suggest.

Good luck.

EDIT: I checked the site, and there was content as far as I could tell.


Yes, the contents on my site are visible. Because after using sql backup, I think the appearance of my site has improved. But the “Registar” error continues on the Cloudflare side.