Registration failed after registering domain in Cloudflare

I recently registered a domain name using the new Register Domains option on the dashboard. I provided the information needed and upon payment, it encountered an unspecified issue. Under the Website menu, it says the website is active but under the Registrar menu and Manage Domains, my domain is marked as Registration failed. When I click, Manage there’s a message saying “You have unverified Contacts.” but when I view the contacts I don’t see anything where I can input and it just says “No whois information is currently available.”

When I click Manage on the domain

Check the email inbox for each one of the contacts you entered. Each contact should get an email with a link you need to open in order to get the contacts verified.

1 Like

Hi @sergelouie6 I see the error and also see there are no contacts shown, you’re the only member of the account, and your account is verified. :thinking: less than informative error message but will flag this for my Registrar colleagues to review. I also show the domain as expiring a year from today. Sorry for the issue.


Could this be a similar issue?

1 Like

Sounds like it, I will dig into those and noted them on your ticket as well.

I also have a similar “registration failed issue” what happens now?

Same thing just happened to me. No way to update contacts, my transferred domain worked fine. But my newly purchased is showing same error.

Thank you for posting on this thread, it’s is helpful for us to find the issue.

It appears in these instances, the domain registration partially succeeded. It did get registered but it didn’t fully provisioned. Our team will need to fix the domain and determine the point of failure.

If you are encountering this issue, please open a registrar ticket with Support directly through the Cloudflare dashboard following these steps:

  1. log in to your Cloudflare account and click on “Support” in the top right corner, from the drop down select Help Center.
  2. Click on your name in the top right corner, and in the drop down menu select “My activities” where you will see your existing requests.
  3. Scroll to the bottom of the “My Requests” page and click “Submit a request”.

Please post the ticket number here to let us know you encountered the issue.

1 Like

The ticket has now been closed, since the issue has been solved.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.