Redirection of http to https

Hi

If I enter just the “www mydomain com” it shows the http version and chrome says “not safe”.

But if I put https:// before the www, then it works.
What do I need to do, so the site always is the https version when just entering “www mydomain com” in the browsers url field?

Thanks

Br, John

Hi kontakt5,
you need to enable HTTPS please have a read here: Always Use HTTPS · Cloudflare SSL/TLS docs

This tutorial explains how to redirect all HTTP traffic to HTTPS. Alternatively to this you can use PageRules or redirects at the origin, but redirects at the origin can cause redirect-loops.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.