Redirection from non www to www

Hi,

I have set up this “basic” rule in “Page rules” section:

But no luck, the redirection seems not workinf.

Do I have to enable something else in other section or setting?
Do I have to wait for some minutes/hours?

Thank you !

That domain isn’t set to :orange:. You should also add a wildcard:
https://dreamboatclub.com/* so it forwards any request in that domain to the www.

Hey @sdayman,
it works !
thank you for your fast reply.

1 Like