Redirecting unencrypted traffic setting not working

I’ve enabled the option in security settings for my website mortgage-mug.co.uk that should redirect unencrypted HTTP requests to HTTPS ones. This seems to work for www.mortgage-mug.co.uk but not mortgagemug.co.uk requests?

Am I missing something? Any help appreciated!

Always Use HTTPS only works for sites that are :orange:. The DNS entry for www is :grey:. You should enable the “Secure All URLs” option on your WPEngine dashboard.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.