Redirecting to cloudlflare hosted domain doesn't work

Hi guys,

I have hosted my website confleo.com on cloudlflare. SSL is flexible.
It is pointing to my server IP where all my files are hosted. I have created a custom landing page using dorik and created a sub domain home.confleo.com on cloudlflare which is pointing to ip address of Dorik.
So whenever I search for Confleo.com, my landing page will appear and then everything will be pointed back to my server like login, signup.
Everything was working PERFECTLY fine till today morning but suddenly I now get error 500 when I open confleo.com

Please help :frowning:

You don’t need to do this. You have a valid certificate on your site, so you should use Full (Strict) mode.

Right now, your site is not proxied by Cloudflare, so any issues are coming from your web host.

The ‘home’ subdomain looks good, but the naked domain has that 500 error. Work with your host to get whatever setup you want working before you re-enable the :orange: Proxy for your site.

Hi @sdayman ,
Thanks for your reply. It was all working fine till morning. Not sure what happened.


Please see the attached screenshot of my website. I’m redirecting to hoe.confleo.com when someone searches for confleo.com. It gives error 500. But if I redirect to let’s say amazon.com, it will redirect fine.
Not sure what happened suddenly.
Thanks

There’s nothing we can assist with at this point.

I have another website plutoseo.com. It is using proxy on cloudflare but it’s also not getting redirected to.

As always, I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.