Redirecting site to https from http

My website is not redirecting to https depsite having a vaild certificate.

I’ve intstalled ssl insecure content fixer and included a screen shot of it’s test results.

Also a screen shot of my CF settings.

Any help would be very appreciated.

You need to enable “Always use HTTPS” under

Also, your site has “mixed content” issues, which you should also address. You are trying to load at least one font file via HTTP.

Thanks for the swift reply.

I’ve changed the settings on the cloudlfare dash.

I am assuming that I can change to font issues by changing that in my site directory?

The mixed content issue is not about your directory, but how you embed that URL in your site. You are embedding an HTTP link and that wont work in an HTTPS context.

There is plenty of information if you search for “mixed content”.

Thanks Sandro. Really appreciate the quick replies.

This topic was automatically closed after 30 days. New replies are no longer allowed.