Redirecting from www to non-www

Hi,

I have looked through several articles here, and I can’t figure out why I am not able to redirect www to non-www.

Attached is a screenshot of my page rule.

Any tips is appreciated.

Allen

Welcome to the Cloudflare Community. :logodrop:

You need to set your www hostname to :orange: proxied in order for the rule to have any effect. Right now you have it set to :grey: DNS Only, which means traffic is sent from your vistors directly to your origin server. Your Page Rule is applied to traffic at the Cloudflare proxy. To get it there, you need to use :orange:.

Here is screenshot. I did play with the proxied setting earlier, but had since set it back. So I think I have it right… But www is still not being directed to non-www.

Sorry about this. It’s working now!

Thank You.

Allen

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.