Redirected you too many times. try deleting your cookies. err_too_many_times

I am getting the above-captioned error on my website: https://komartdigitalmedia.com. When I pause Cloudflare the site works ok. The SSL/TLS encryption mode is Full. The Edge certificate is ‘Always Use HTTPS’ enabled. I do not see errors in page rules.
I do not have any redirect rules enabled. What is the solution to this problem I am encountering?

Use “Full (strict)” so your origin SSL certificate is confirmed valid by Cloudflare.

As you site is current paused and works, but gets redirected when proxied, then there must be a redirect configured in Cloudflare somewhere.

Double check under…
https://dash.cloudflare.com/?to=/:account/:zone/rules/redirect-rules (be sure to scroll down and check under Bulk Redirects as well)
https://dash.cloudflare.com/?to=/:account/:zone/rules/rules

You can use the trace tool to try and find it…
https://dash.cloudflare.com/?to=/:account/trace

I tried the 'Trace" see the image


That result was done with Cloudflare paused

It doesn’t matter, the trace checks the Cloudflare pipeline for your configuration. As you can see you have a bulk redirect rule in place. Check if that is what is causing your problem and delete it if it is.

Its name says it was “Created automatically” so likely you have had something set up by a host at some time.

Ok let me try, However, I am trying to find where the rule is. It is showing that I have at the same time I am not seeing any rules set up as you can see in this image:

Look at the bottom, you can see it says you have bulk redirects which matches what the trace showed. Look there.

Yes, I see it, however, there is a clickable option to view the rules. It is also contradictory, it also states in the middle box that “There aren’t any rules” Where can I find this hidden rule?

I clicked on the Bulk Redirect and saw this entry as you said. I disable this rule and it seems to rectify the problem.


Do I need to do anything more in that menu?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.