Redirect to WWW

Hi;

I am trying to set up rules to redirect to https://www. I have set up for three occurrences and cleared the cache. Below is how the page rules are setup. There is close parenthesis at the end of the redirected rule at https://www.specialtylampshades.com/$1). Has anyone seen this or have any idea what I am doing wrong. The close parenthesis cannot be deleted.
The rules are
http://specialtylampshades.com/*
https://specialtylampshades.com/*
http://www.specialtylampshades.com/*
all three rules redirect to
https://www.specialtylampshades.com/$1
which is showing as
https://www.specialtylampshades.com/$1)
all are permanent redirects

The first two can be combined to specialtylampshades.com/*
The third one is unnecessary if you use the “Always Use HTTPS” option in the Crytpo settings page.

Can you post a screenshot of your rules page?

rules

Thank you for responding. I have tried to attached a link to the screen shot above.

I changed it to the single rule please see attached.

Is it working for you now?

Not yet. I can’t turn on the https in cryto or I get a redirect error from the site. Please see attached.cypto

My error, I checked the always use https instead of using the automatic https. The URL bar still reflects without the https://www but when I check the website propagation it works with the www.

Hopefully it is working correctly.

Thank you for your help.

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.