Redirect page not working

Page rule not work

adding for* forward URL 301 to$1

sill result showing -> ->

That’s most likely Always use HTTPS.

Generally your redirect works just fine, but if you don’t want the original redirect you can try to disable Always use HTTPS.

thank you for your reply
is worked!
can i still needs to adding Always use HTTPS. page rule?

That’s what your page rule is doing.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.