Redirect loop with bluehost/wordpress

My url ) is stuck on a redirect loop after trying to install cloudlfar. bluehost says i need to point an a record and mx record to them but i tried and still nothing ive been going back and forth for a week

my url is[https://onlyfansexpert.co](https://onlyfansexpert.co)

It sounds like you’re experiencing a common issue with SSL configuration. To resolve the redirect loop:

  1. Log in to your Cloudflare dashboard.
  2. Go to the SSL/TLS tab.
  3. Ensure your SSL/TLS encryption mode is set to “Full” or “Full (Strict)” if your origin server has an SSL certificate. If not, set it to “Flexible”.
  4. Check your WordPress site settings and ensure the site address (URL) is set to https.
  5. Clear your browser cache and cookies, then try accessing your site again.

If the issue persists, you may need to check your .htaccess file for any conflicting rewrite rules or contact Cloudflare support for further assistance.

1 Like

i cant even access my wordpress dashboard. how do i now if my wordpress already has an ssl

i changed my wordpress url and site url via wp-config. in file manager and still nothng…

Go here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls
…and select Full (strict).

You need to change a number of DNS records from “Proxied” to “DNS only” if you are actually using them…
imap, pop, smtp, 'ftp`

You also don’t have a DNS record for mail which is pointed at by some CNAMEs, so you need to create an “DNS only” A record for that as well (assuming the mail server is on the same server).
https://cf.sjr.org.uk/tools/check?c7c5cd361f1e44ff80181800e911fa62#dns-other

1 Like

This did not work!

Does your site work correctly over HTTPS when you have paused Cloudflare? It needs to.

I hust paused my cloudflare as well as deleted the unnessacary CNAMES and still NOTHING

Your origin server is redirecting https://onlyfansexpert.co/ back to itself. You will need to fix it on your server.

curl -I https://onlyfansexpert.co/
HTTP/2 301
location: https://onlyfansexpert.co/
cache-control: max-age=7200
expires: Wed, 31 Jan 2024 23:00:51 GMT
content-type: text/html; charset=iso-8859-1
date: Wed, 31 Jan 2024 21:00:51 GMT
server: Apache
1 Like

How the heck do I do that?!

If you don’t recall how you enabled that redirect on your origin server, you will need to ask your webhost how to disable it. We won’t know what you did there.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.