Redirect 301 Help!

HelIo!
I set up a redirect from domain m-bau-bremen.de to domain m-baubremen.de via Rules, but for some reason the redirect does not work.
Maybe I was wrong in the settings?
Thanks!!

Update: I tried to configure it according to the sample. I changed settings without proxy and using proxy, but again the redirect does not work.
Redirect example.com to www.example.com - Tutorials - Cloudflare Community



Your redirection is working properly.

* Added m-bau-bremen.de:80:1.1.1.1 to DNS cache
* About to connect() to m-bau-bremen.de port 80 (#0)
*   Trying 1.1.1.1...
* Connected to m-bau-bremen.de (1.1.1.1) port 80 (#0)
> GET / HTTP/1.1
> User-Agent: curl/7.29.0
> Host: m-bau-bremen.de
> Accept: */*
>
< HTTP/1.1 301 Moved Permanently
< Date: Wed, 29 Sep 2021 11:55:42 GMT
< Transfer-Encoding: chunked
< Connection: keep-alive
< Cache-Control: max-age=3600
< Expires: Wed, 29 Sep 2021 12:55:42 GMT
< Location: https://m-baubremen.de

It could be due to DNS cache in your system which still resolves to 192.0.2.1 instead of Cloudflare IPs.

1 Like

Thanks!
The redirect seems to be there and at the same time it is not. An appeal is in progress, but as a result, the browser resets it due to too long a visit to the site.
And I don’t understand what is the reason. How to configure it correctly so that it works correctly.

Try changing your DNS server to something else like 1.1.1.1 or 8.8.8.8. Sometimes ISP DNS is not very reliable to use.

1 Like

Thanks a lot for your help!
I changed it to 1111 and the redirection worked correctly!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.