Record entering problems


#1

Greetings,
Am having a problem entering MX records and other records, I entered all entries correctly ,please help .
How do I enter recor records without errors


#2

Whats the domain?


#3

onrchem.com
sachchem.com


#4

You havent set any MX records

And the second domain does not point to Cloudflare anyhow.


#5

Yes ,I have tried to enter MX ,but I couldn’t.
Error DNS validation Error (code:1004),
Most be an it 0 and 65535(code:9104)


#6

Can you post a screenshot of what you entered?


#7


#8

Try to switch to desktop mode in your browser, there is a known issue with integers being incorrectly handled.


#9

It worked, what about the second url not pointing to cloudflare, how do I sole that?,thank you.


#10

Actually, now it does seem to point to Cloudflare


#11

Thank you for your help really appreciate


#12

Please am having another problem entering CNAME record,error


#13

Isnt the error message clear?

I’d generally recommend to switch to desktop mode.


#14

While I have only 1 CNAME record www pointing to my domain


#15

Am already in desktop mode


#16

Which CNAME do you want to add?


#17

From privateemail


#18

That CNAME does not seem to exist yet. Can you post a screenshot of the dialog where you enter the data?


#19


#20

Well, the CNAME you are trying to add is not “privateemail” but “mail” and that value already exists.