Re-direct not working


#1

Hello, any help would be appreciated.

I have added the above rule a couple of days ago but it is still not effective or working. Not sure if it is something that is not done correctly. When I go to the URL as per below, it is still showing the broken WIX page rather than re-directing as per the page rule.

Could you please advice if the setup is incorrect?


#2

Your redirect actually works for me. I guess you might have still some cached value somewhere.

You can check the redirect also at http://sitemeer.com/#https://news.tailor-m.com where it shows the 301 as status code.


#3

Thanks for that. I also just checked using a proxy, seems like it’s just my machine then, could be DNS cached on my machine, anyways thanks, I believe it is working then cheers.


#4

Checking DNS should be a quick job, my guess would be rather something in your browser cache, maybe try clearing it. But glad it’s nonetheless working for you.


#5

Disabling cache in DevTools can be handy. To do this, go to the browser’s Developer tools > Network and select Disable cache (while in DevTools is open).


#6

That doesn’t actually work because it’s at DNS level. Have tried before as you can see below.


#7

I guess if you run

ping news.tailor-m.com
nslookup news.tailor-m.com

it wont resolve to Cloudflare IP addresses, right?


#8

in that case,
MAC dscacheutil -flushcache
Windows ipconfig /flushdns
or https://1.1.1.1/purge-cache/


closed #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.