Ray ID results

I’ve been having a lot of problems with Cloudflare recently and their main help is not responding at all. I keep getting blocked from implementing various simple Wordpress tasks. I tried going into Developer mode, configuring Bots to Allow from Managed, and Security settings to Essentially Off. I looked up the Ray ID in Security Events and it seems to be blocking my own IP address and the following file (one example of a task being blocked):


although this feature works on another wordpress installation on the same domain. All the installation have an almost identical setup.
Hope you can help me, thank you.

Have you created a rule to allow traffic from your server’s IP?

1 Like

That worked, although I had to Allow my own IP address. Didn’t work when I Allowed my server’s IP address. Maybe it is because I am located in the Philippines and it is blocked to a certain degree? Since my IP address is dynamic, maybe a simple solution is to simply use a vpn every time this happens?

You might deploy Cloudflare Access.

Okay, will try, thank you very much.

I had the same problem for domain [jamsimkart.com](https://www.jamsimkart.com/) and I didn’t know how to solve it. Through one of these sections, I was able to fix it with the very good support of the site. It is now fully resolved.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.