Rate Limiting is not working for our account

Hello,
We are trying to set the Cloudflare Rate Limiting. We used these configurations for our rule.

  • Rule name
  • Traffic protocol - Http & Https
  • Resource - *
  • From the same IP 2 requests exceed per 1 minute (just for testing reasons)
  • Then block visitor for 1 minute

But The Rate Limiting didn’t work for us. Our Proxy Status for our domain is DNS only not Proxied.Could it be the reason? We cannot change DNS Only setting, is there a way to handle Rate Limiting with our current settings?

Thanks a lot.

That is the reason. Requests need to go through Cloudflare in that case.

Why not? But if you can’t proxy the record you won’t be able to use rate limiting either.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.