Rate limiting is disabled but I'm being rate limited

How can I disable rate limiting?

I’m trying to do some development work on my website, it’s just me that knows the website at the moment, but I keep getting the message “Error 1015 You are being rate limited” after every few refreshes.

Rate limiting isn’t enabled, I have no rules setup, nothing. I’m not sure why it keeps happening.

If you are trying out Workers on the free tier, you may get the 1015 error message. There’s a limit of 100k requests per day, but also a limit of 1k requests per minute on the free tier of Worker.

If you believe you are not close to these limits (you can check your Workers tab > Worker Status), you may want to open a support ticket.

1 Like