Random 404 and NGINX errors

#1

My web site is randomly displaying a 404 Nginx error when browsed from certain locations. For instance, it started happening when browsed from Denver, CO today. Has anybody experienced this?

Here are the request details for that instance:

URL:
Host:
IP: 104.24.118.120
Error/Status Code: 200
Protocol: HTTP/2
HTTP/2 Stream: 15, weight 41, depends on 13
Request Start: 0.413 s
Initial Connection: 31 ms
Time to First Byte: 139 ms
Content Download: 1 ms
Bytes In (downloaded): 0.3 KB
Bytes Out (uploaded): 0.3 KB

Request Headers:

GET / HTTP/1.1
Host: transparentcalifornia.com
User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0 PTST/190506.210541
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,/;q=0.8
Accept-Language: en-US,en;q=0.5
Accept-Encoding: gzip, deflate, br
Connection: keep-alive
Upgrade-Insecure-Requests: 1

Response Headers:

HTTP/2.0 200
date: Wed, 08 May 2019 10:06:11 GMT
content-type: text/html
set-cookie: __cfduid=db3c1224c015ae8ef112ef3fbf9965c7e1557309971; expires=Thu, 07-May-20 10:06:11 GMT; path=/; domain=.; HttpOnly; Secure
last-modified: Tue, 16 Apr 2019 13:08:19 GMT
expect-ct: max-age=604800, report-uri=“https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct
server: cloudflare
cf-ray: 4d3a9e9a0eb7c7c5-DEN
content-encoding: br
X-Firefox-Spdy: h2

#2

The request you posted is a 200. Also, 404 comes from your server and does not involve Cloudflare. You will need to check these issues on your server and in case of doubt a place like StackExchange might be the best place for advice.

closed #3

This topic was automatically closed after 14 days. New replies are no longer allowed.