Railgun problems

my hosting company siteground are claiming that railgun is slowing down my site. normally my site loads around 1.4 seconds in2town.co.uk however for the past two days sometimes it is loading in 4 s which is bad. my hosting company claim that it is the fault of rail gun. this is what they have said

By checking the headers, it seems that the Railgun is enabled with CloudFlare and I would like to advise you to disable it.
Once done, please allow a few minutes and do new tests as I have seen cases before, where such intermittent slowness was caused by the Railgun service.

they are also claiming that this is causing another problem where bing site scan cannot scan my site. when bing tries to scan my site it only scan one page and comes back with HTTP 400-499 errors

can anyone advise if i should listen to my hosting company and if so how do i turn it off. when i go to try and edit it, it comes up with 403 error you do not have permisson to edit this page. i am a pro user.

also will the following help speed up my site

enable Automatic Platform Optimization

this is my current speed which i have just done now Latest Performance Report for: http://in2town.co.uk/ | GTmetrix

it seems my speed for the past two days is jumping from 1.2 seconds to 5 seconds which is so unusual

my hosting company siteground are claiming that railgun is slowing down my site. normally my site loads around 1.4 seconds in2town.co.uk however for the past two days sometimes it is loading in 4 s which is bad. my hosting company claim that it is the fault of rail gun. this is what they have said

By checking the headers, it seems that the Railgun is enabled with CloudFlare and I would like to advise you to disable it.
Once done, please allow a few minutes and do new tests as I have seen cases before, where such intermittent slowness was caused by the Railgun service.

they are also claiming that this is causing another problem where bing site scan cannot scan my site. when bing tries to scan my site it only scan one page and comes back with HTTP 400-499 errors

can anyone advise if i should listen to my hosting company and if so how do i turn it off. when i go to try and edit it, it comes up with 403 error you do not have permisson to edit this page. i am a pro user.

also will the following help speed up my site

enable Automatic Platform Optimization

this is my current speed which i have just done now Latest Performance Report for: http://in2town.co.uk/ | GTmetrix

it seems my speed for the past two days is jumping from 1.2 seconds to 5 seconds which is so unusual

can anyone help

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.