R2 - “Domain already in use”

Hi! I’m experiencing issues with R2 and its custom domain feature.

I have my subdomain linked to it, however it says status unknown. Clicking the retry connection button gives me an error “Domain already in use”. Attempting to remove the domain gives me the same error.

R2 allows me to add more domains, however they never end up becoming available. Additional subdomains I can remove.

Now I can’t use R2, nor can I switch to a different service because R2 is keeping my subdomain hostage.

Might be useful to mention connecting a subdomain to another bucket has the same behavior as adding more subdomains to the broken bucket. I can remove them but they also never manage to initialize.

Time for another bump :+1:

I’m experiencing the same issue.

I presume you are using Cloudflare’s DNS?

Tldr I asked in their Discord, and employee tried helping out and told me to open a ticket because he needed to do further investigation. I did so, ticket got auto-closed by the bot since I’m on a free plan, he re-opened it and after his investigation he closed it and said Trust and Safety will contact me to resolve the issue. Still waiting for them to contact me.

Yes, however I managed to get in touch with a support engineer and get help. Currently waiting for a response from Trust and Safety.

I’m experiencing the same issue. I hope CF wiill resolve it soon.