Quite upset. Violently upset

My mx records havent worked for 7 hours. I keep getting an error message trying to enter the right ones. All I did was transfer from godaddy.com. im starting to hate Cloudflare.com but theres nobody to call or see.

Its always a good idea to start a question for help with such an introduction :wink:

If you “hate” them I’d suggest you switch away. Should you nonetheless want to use Cloudflare I’d recommend to calm down and explain your situation. Whats the domain to begin with? Are you trying to enter the records in the mobile view or the desktop one?



Alright, points correctly to Cloudflare. Can you post a screenshot of the error you are getting?

:wave: @frederickfleminginno,

Perhaps you could share the error message you are receiving? Have you tried a different browser or a perhaps a Xanax?


1 Like

My best guess would be it is the known issue on the mobile view, but without confirmation by the OP thats just speculation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.