Quickfinder Items

Hello,
After adding my website to Cloudflare, all Quickfinder Items in WordPress is not showing on the website.

Any advice?

Regards,
Mo

I see that the images are loading, but not displayed. Have you tried “Developer Mode” from the Overview tab? That will help narrow down the cause.

Hi,
Yes, i did try that, did not help

The next step would be “Pause Cloudflare on Site” and give it five minutes to take effect.

Thanks, did that did not help as well, i tried many other options in cache , and disable/enabme them ,also no luck.
Does anyone had this before?

If you paused Cloudflare, then that’s an issue at your site. Not Cloudflare.

Im trying to find out what is the issue, and i can not find any reason at the site, only this part is not showing.

Thank you again.

Hi,
I found a work around, if i disable the lazy loading under the Quickfinder, then it will display, but i will lose that function :frowning:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.