QUIC connection could not be established

hi
for my site: faragasht.com
i use litespeed cache webserver and plugin. i activated HTTP/3 (with QUIC) in cloudflare free version.

in this web site (litespeed suggestion) https://http3check.net/
i check my web site and see this error:
QUIC connection could not be established

and in advanced tab shows this error:
HTTP/3 Check could not get establish a QUIC connection due to the error given below.

QUIC connection could not be established.

i checked with my host provider about quic and they told that is activated
with my main site ip it shows right without errors. but when i checked with my main address (faragasht.com) that connected to cloudflare and its ip, it shows those errors!!

so is here any settings that make this right?

Hmmm…my sites pass that test. Do you have TLS 1.3 enabled on that same Cloudflare settings page?

yes i have enabled that

Maybe Support can figure out why:

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

thx for your time, i sent supoort ticket and waiting for their answer but i think they dont answer or atleast they dont do this soon !!! (i sent 1 month ago an a question but they dont answer cause they told every where : Priority is given to Enterprise, Business and Pro customers, in that order !! :smile:

You should always receive an immediate automated response with a Ticket #. Can you post that ticket # here?

every time we receive automated response that say we saw your submited but real answer…
this the all of automated response thay sent:
Thank you for contacting Cloudflare Support!

Your request (#1907156) has been submitted and a Technical Support Engineer will be contacting you soon. Priority is given to Enterprise, Business and Pro customers, in that order.

To add additional comments or details, reply to this email or go to: https://support.cloudflare.com/hc/requests/1907156.

In the meantime you can also find answers to many questions in our Community forums. Join the conversation at: https://community.cloudflare.com/

We also recommend visiting the Cloudflare Help Center. There you will find answers to common questions, steps to issue resolution, and more! Check us out at:
https://support.cloudflare.com.

Thank you for contacting us and we look forward to helping you.

the main part of them is this: Priority is given to Enterprise, Business and Pro customers, in that order.
!!!
same as my last email, that i think is in the Queue :slight_smile:

They eventually work their way down to free plans. Just reply to that ticket and let them know your site is still failing the QUIC test, even though you enabled it in the dashboard.

This topic was automatically closed after 30 days. New replies are no longer allowed.