Questions There was a problem loading this website

Tips:

There was a problem loading this website

Try refreshing the page.

If the site still doesn’t load, please try again in a few minutes.

Questions:
After using Cloudflare to resolve the domain name to shopify, after canceling the resolution, when resolving to the personal website again, there is an error that cannot be resolved. And the edge certificate is not a Cloudflare certificate, Cloudflare is a one-year certificate, but the web page shows that it is a 3-month certificate, please how to solve this?

Tried clearing the dns cache but to no avail.

This is due to the fact that Shopify use Cloudflare for SaaS. Please contact them and ask them to remove any Cloudflare configurations for your domain, specifically SSL for SaaS / Custom Hostnames. They will likely push back but if you get the right person this should be resolved very quickly.

If you persist with them and don’t get anywhere, please email [email protected] with the subject Cannot remove custom host name and details of the issue. Once you’ve done that you’ll receive an automatic response with a ticket number. Please post that here so we can escalate it.

2 Likes

Hello, thank you very much for your help! The ticket number I received was this:
#2462729

What did Shopify say when you contacted them? They should be the ones to remove it and it will be much quicker and easier to go through them.


Hello, I received a reply that I need to upgrade my account privileges.
Thank you.

That’s from Cloudflare, but what did Shopify say when you contacted them?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.