Q: CNAME record make visible to everyone on the Internet?

Hello, I am trying to CNAME a video conference tool named Xroom. That being said, I need my CNAME record make visible to everyone on the Internet. For some reason its not. Would somebody be able to help me? I would greatly appreciate it.

You probably have it set to :orange:, in which case it will be proxied by Cloudflare and show up as an “A” record.

Thank you for your quick response. The proxy was always on, however it still does not work. Could there be another reason?

If you posted the the hostname, we could check it.

1 Like

This could just be a typo, but the proxy needs to be off (:grey:)

Beyond that, if you are on Pro or higher, go to your DNS page, check the very bottom, do you have CNAME flattening enabled at more than the root?

2 Likes

Excellent, thanks guys it worked!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.