PTR record not found after switching to cloudflare

Hello, I have a problem with my mailserver (mailcow) hosted on one of my website subdomains. After switching to Cloudflare I can no longer send emails to gmail and gmx for example as they do not find my PTR record. Before switching to Cloudflare everything worked and even after disabling the proxy of my mailserver the problem still occurs and I can not find a problem to it.

Do I need to chnage my PTR record on my host (inwx), even tho I am not proxying the mail server over Cloudflare? I am confused and dont know what to do, thank you for your help.

When using lookup tools online, it says the PTR record is found, but it still does no longer work after switching to Cloudflare

If you share your domain, you may able to obtain some specific help. Without that, a link to the relevant Community #tutorial is all I can offer.


Thank you for your quick answer, I really appreciate it.

My domain is: and the email subdomain is

Online checker verify all required DNS records and the there exist no blocklist for the email.

Your DNS is fine. The email admins at your destination servers probably could stand a little bit of what for.

Other than recommending you request the destination organizations to provide you with more explicit detail concerning their problem, my only other suggestion is to DKIM sign your email, if you aren’t already.


Thank you,

Yes I am communicating with my server providers now and try to get more information of the error which looks like this:

host gmail-smtp-in l google com[2a00:1450:400c:c0a::1b]
said: 550-5.7.25 [2a01:4f8:1c1e:e5c1::1] The IP address sending this
message does not 550-5.7.25 have a PTR record setup, or the corresponding
forward DNS entry does 550-5.7.25 not point to the sending IP. As a policy,
Gmail does not accept 550-5.7.25 messages from IPs with missing PTR

We have everything setuped from DKIM to DMARC even mta-sts so email security should not be any problem

It now worked for one email, which landed in the gmail spam folder and 20 seconds later when sending an email to another gmail adress, I get the email returned again and the same error occurs, this is very frustration.

But thank you for your quick help and tips!

Using </> Preformatted text on your SMTP message would enhance its legibility. I don’t know if you will be able to edit your existing post. Either way, it’s something to keep in mind if you ever need to share such output in the future.

That email transaction is occurring over IPv6. It looks like your ISP is missing an IPv6 PTR and you are definitely missing the AAAA record for your mail hostname. Try adding the AAAA record for mail and see if you can get the PTR created by your host for that IPv6 adress.

1 Like