Proxy Setting Not working for Liquid Web hosted website {Churned custom hostname}

I recently migrated a website from WPEngine to Liquid Web and the new site doesn’t come up until I disable the proxy setting on my A records. Does anyone know why this is happening?

WPEngine uses Cloudflare. You have to ask them to fully release your domain from their Cloudflare SaaS integration.

1 Like

Thanks

1 Like

I contacted WPEngine support and they said that’s not true. We don’t limit or interact with DNS level stuff at all. They can just point the domain away from us and remove our dns records via their cloudlfare account and that’s all they need to do.

It’s not DNS. It’s Cloudflare’s :orange: Proxy interception. Third party SaaS providers tie into your domain at the proxy level to route your domain to their servers.

Fallback plan is this:

If you are unsure who the previous provider is or they say they are unable to help you, please email [email protected] with the subject Cannot remove custom host name and details of the issue. Once you’ve done that you’ll receive an automatic response with a ticket number. Please post that here so we can escalate it. Once you have reached out to Support they will ask you to verify domain ownership of the domain by adding a txt record to the domain in order to verify domain ownership.

Thanks. I emailed CloudFlare support.

You should have received an immediate autoreply with the ticket #. Can you post it here so we can escalate it?

2323874 is the ticket number however, because I emailed it from my email address is resolved the ticket. The email on my account is {redacted} which is an alias for my email address.

If the email address they see isn’t the one on the account, they’re not going to work on the ticket. That’s bitten me in the past as well.

Try opening one from dash.cloudlfare.com from Support → Get Help, then scroll down to Get Additional Help.

Here you go. 2323887

Ok, I’ve added it to the escalation queue.

sorry for the pain on this. Both tickets are from the same email and both were auto closed as not the owner of a zone in cloudflare (which is correct as there are not zones associated with the account just yet).

@jerichostudios I have set 2323887 as pending awaiting a reply from you (one ticket is enough and we can leave 2323874 as closed). Can you respond to that ticket and let the Support agent know the name of the zone you are attempting to set up? I did not notice it in the tickets.

1 Like

Here you guys go. 2323985

Did the old ticket tell you to open a new ticket?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.