Proxy on, wrong ip numbers ? why?

Hello everyone, I have a problem, when I turn on the proxy options for the domain then other ip numbers are found at dns checker namely And these are not the ip numbers of my server. How can I change this?

That’s how it is supposed to be.

1 Like

to hide my real ip number ?

1 Like

When Cloudflare proxies your site, that means requests are sent to Cloudflare instead of your server.

This means that instead of your server’s IP address, you see Cloudflare’s IP addresses when looking up your site. If you don’t want that, you need to keep the proxy disabled.


Hi Laudian,

That’s exact what I want. :slight_smile:

Thanks for your quick reply.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.