Proxy issue, error "ERR_CONNECTION_REFUSED"

Hello everyone,

We’re using Cloudflare for many our sites. And now we have some problems with an access to some them. When we try to open some of these sites, sometimes they open and sometimes they don’t.

The site can be open in firefox, but not in chrome. Or the site can be open in chrome and not in firefox.
The site can be opened in normal mode in the same browser, but not in private mode.
Chrome error “ERR_CONNECTION_REFUSED
Firefox error “NSS_ERRORR_CONNECTION_REFUSED”

All of these sites aren’t opening when are addressing to IP 188.114.97.13 and 188.114.96.13. If the site goes to another Cloudflare IP - it works without problems.

Wireshark statistics:
When sites don’t open.
TCP connection with IP addresses 188.114.97.13 and 188.114.96.13. The client sends a [SYN] packet to the server, receives a response from IP 188.114.97.13 or 188.114.96.13 [RST, ASK]

When sites open.

  1. Connection using the QUIC protocol with IP addresses 188.114.97.13 and 188.114.96.13.
  2. TCP connection with IP addresses 188.114.97.13 and 188.114.96.13. The client sends a [SYN] packet to the server, receives response from IP 188.114.97.13 and 188.114.96.13 [SYN, ASK]

How can it be fixed?

Sounds to me like your ISP may be blocking these IP addresses on their network.

Where exactly in the world is this happening, and from which ISP?

… Can you possibly send a traceroute to these IP addresses, and see where the traffic actually ends?

Where exactly in the world is this happening, and from which ISP? - Ukraine, different ISPs.
… Can you possibly send a traceroute to these IP addresses, and see where the traffic actually ends? - yes, traceroute and ping is ok. to IP 188.114.97.13 and 188.114.96.13.
The site can be open in firefox, but not in chrome. Or the site can be open in chrome and not in firefox.
I am receiving [RST, ASK] packet from IP 188.114.97.13 or 188.114.96.13

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.