Proxied not working

hi,
i configured several domains in my account to proxy the DNS Record. On Every Domain it’s working like expected (Cloudflare distributes it’s own IPs for A and AAAA) - but on one domain there are still the original IPs from my Server.
Any ideas what i could have done wrong?

What’s the domain?

sebo.pink
i add 1 record (type CNAME, without subdomain) and CNAME-Flattening should apply (yes i know, CNAME on 2nd level usually do not work - unless cloudflare do CNAME-Flattening)
i also did this on for example jssh.de and it works
same also for www.sebo.pink (don’t do flattening) and also www.jssh.de (flattening works)

It seems that the DNS entry for sebo.pink is set to :grey: (it should be :orange:), and I don’t even see a DNS entry for ‘www’.


no - i enabled the proxy setting in the DNS
i just removed and readded www.sebo.pink for testing, sorry, did not think you are this fast :slight_smile:

It looks like you’re doing it right. I just tested a CNAME at root and it returns Cloudflare IP addresses, yet still shows me the destination web page.

Open a Support ticket and see what they say:
Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.