Proxied HTTP requests 500%

The website has Proxied HTTP requests 500%, 600,000 times, causing other websites in the server to enter slowly as well. What is the cause? How can I fix it?

The high volume of HTTP requests might be due to an increase in legitimate traffic or a DDoS attack. Here are some steps you can take:

  1. Setup rate limiting: It prevents one IP from sending too many requests. Go to Cloudflare Dashboard > Firewall > Rate Limiting.
  2. Enable “I’m Under Attack” Mode: In the case of a DDoS attack, it will add an additional layer of protection. Go to Cloudflare Dashboard > Overview > Quick Actions > “I’m Under Attack Mode.”
  3. Use Firewall Rules: You can set specific conditions to block or challenge certain traffic. This is located in the Cloudflare Dashboard > Firewall > Firewall Rules.
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.